Friday 27th March 2020

Dedicated Server Dedizierte Server: Neuinstallationen // Dedicated Server: Reinstalls
  • Update: Das Problem wurde soeben durch unsere Techniker vor Ort behoben. (28.03.2020, 02:15 Uhr Lokalzeit)
  • Update: The issue has just been solved by our technicians on site. (28/03/2020, 02:15 CET)

Derzeit liegt eine Störung bei Serverneuinstallationen vor: Einige Server sind nach einer Neuinstallation nicht erreichbar. Betroffen sind alle dedizierten Server. Unsere Techniker vor Ort arbeiten bereits mit hochdruck an einer Problemlösung.

There is currently a problem with new server installations: Some servers cannot be reached after a new installation. All dedicated servers are affected. Our technicians on site are already working intensively on a problem solution.