Thursday 16th July 2020

Update Webspace-Server Plesk2, scheduled 3 weeks ago

UPDATE: Das Update wurde erfolgreich abgeschlossen | the updates has been completed successfully

Wegen eines Updates von mariadb auf Version 10.3.7 wird es am Donnerstag, 16.07.2020 zwischen 22:00 Uhr MESZ und 00:00 Uhr MESZ Beeinträchtigungen auf plesk2 geben. Während des Wartungsfensters wird der Server zeitweise nicht zur Verfügung stehen.

Due to an update of mariadb to version 10.3.7 the webspace server plesk2 will temporarily be unavailable on Thursday, 07/16/2020 between 22:00 CEST and 00:00 CEST.